通达信买卖波段精品指标公式

2020-04-11 14:47:37
分享到:

{使用说明:1.走牛信号:黄色能量走势线和紫带几乎同时上穿60线,多图标和向上图标信号同时出现,一般会有强拉升,甚至涨停。2.涨停信号:涨停出现前,必有“多”图标信号打头阵,并且能量走势线和紫带扶摇直上60甚至80线不迟疑。3.波段买卖:紫色带表示上升短波,灰色带代表下降短波,如果有“多”图标出现,紫色带灰色带保持在60线以上,则灰色带代表洗盘与小回调,无需卖出;但从稳健角度考虑,可以看到空信号建仓,利润可观的话清仓都可,宁可卖错,也不买套。4.紫色带和灰色带在60线下上蹿下跳,股价横盘,不参与,非要等到黄色能量走势线和紫色飘带同时扶摇而上60日线,且“多”图标出现,方考虑介入。5.每一个空警信号都要重视,如果股价较高,一旦出现三个以上空信号,先卖再说。宁可卖错,也不买套。}

多方能量:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)

-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

,3,1),2,1),LINETHICK1,COLORRED;

空方能量:EMA(MA(多方能量,5),7),LINETHICK1,COLORGREEN;

{STICKLINE(空方能量<=多方能量,空方能量,多方能量,2,1),COLOR000099;

STICKLINE(空方能量>多方能量,空方能量,多方能量,2,1),COLORGREEN;

STICKLINE(多方能量>80 AND 多方能量>=空方能量,多方能量,80,1,0),COLORYELLOW;

STICKLINE(空方能量<15 AND 空方能量<=多方能量,空方能量,15,1,0),COLORBLUE;}

50,COLORRED;

60,CIRCLEDOT;

20,CIRCLEDOT;

8,CIRCLEDOT;

0;100;

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50;

AA: (EMA(VAR1,3))*2;

BB:MA(AA,3);

DRAWBAND(AA,RGB(150,0,150),BB,RGB(150,150,150));

STICKLINE(AA>=BB,53,47,4,0),COLOREE82EE;

STICKLINE(AA<BB,53,47,4,1),COLORB3EE3A;

STICKLINE(CROSS(AA,20),58,42,2,0),COLORB23AEE;

VAR2:8,COLORGREEN,LINETHICK0;

IF(CROSS(AA,VAR2),40,0),STICK,LINETHICK2;

DRAWICON(CROSS(AA,VAR2),40,13);

{淘金牛妖}

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),;

中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),;

中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),;

长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),;

强势线:80,DOTLINE;

分水岭:50,DOTLINE;

弱势线:20,DOTLINE;

DRAWTEXT(CROSS(中期,80) AND REF(中期,1)<80 AND MA(C,5)>REF(MA(C,5),1) AND 多方能量>空方能量,中期+2,'买');

DRAWTEXT(CROSS(长期,80) AND REF(长期,1)<80 AND MA(C,5)>REF(MA(C,5),1) AND 多方能量>空方能量,中期,'稳升');

DRAWTEXT(CROSS(80,长期) AND CROSS(80,中长期) AND CROSS(80,中期) AND REF(长期,1)>80

AND REF(中期,1)>80 AND REF(中长期,1)>80 AND 空方能量>多方能量,长期,'绝卖'),COLORGREEN;

DRAWTEXT(CROSS(80,短期) AND REF(短期,1)>80 AND 多方能量>空方能量,长期+2,'调'),COLORGREEN;{WWW.GOODGUPIAO.COM}

DRAWTEXT(CROSS(80,长期) AND REF(长期,1)>80 AND 空方能量>多方能量,长期+4,'必卖'),COLORGREEN;

DRAWTEXT(CROSS(80,短期) AND REF(短期,1)>80 AND 空方能量>多方能量,短期+2,'卖'),COLORGREEN;

DRAWICON(CROSS(多方能量,空方能量) AND REF(多方能量,1)<REF(空方能量,1),多方能量,34);

DRAWICON(CROSS(空方能量,多方能量) AND REF(多方能量,1)>REF(空方能量,1),空方能量,35);

能量走势:(多方能量-空方能量)+50,LINETHICK2,COLORYELLOW;

DRAWTEXT(CROSS(AA,VAR2) AND 多方能量>空方能量,49,'买');

DRAWICON(CROSS(AA,20) AND 多方能量>空方能量,30,1);

STICKLINE(CROSS(AA,20) AND 多方能量>空方能量,20,30,0.2,0),COLORRED;

DRAWICON(CROSS(AA,20) AND 多方能量>空方能量,20,13);

DRAWICON(CROSS(AA,VAR2) AND 多方能量>空方能量,0,13);

DRAWTEXT(CROSS(AA,20) AND 多方能量>空方能量,62,'加仓');

DRAWICON(CROSS(80,AA) AND 中期<80,80,14);

DRAWTEXT(CROSS(80,AA) AND 中期<80,82,'小心'),COLORGREEN;

IF(AA<=8,5,0),STICK,COLORFF00FF,LINETHICK5;

STICKLINE(CROSS(80,AA) AND 空方能量>多方能量 AND 中期<80,80,70,0.2,0),COLOR00FF00;

DRAWICON(CROSS(80,AA) AND 空方能量>多方能量 AND 中期<80,70,2);

DRAWTEXT(CROSS(80,AA) AND 空方能量>多方能量 AND 中期<80,68,'卖');

DRAWICON(短期=100 OR 中期=100 OR 中长期=100 OR 长期=100,98,42);

郑重声明:东方财经网旨在传播互联网信息,该文观点仅代表作者本人,与本站无关。不构成任何投资建议,据此操作,风险自担。